Honda Grom banner
1 - 20 of 27 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
My 2015 Grom has a vibration that I’m not sure where it’s coming from. The vibration increases with RPMs, not really the mph. You don’t feel it in the steering wheel but in your butt and knees when snug on the bike. It has 950 miles. Mnnthbx intake, dual underbody exhaust and fender eliminatator/LED tail light. The mods have been on for quite a while and I don’t think they are the cause. I changed the oil around 500 miles with the Honda synthetic oil. What should I check next?
 

·
Registered
Joined
·
683 Posts
That is okay (I initially read your response incorrectly). It's supposed to be 1 3/8" inches without sitting on the bike. You just want to make sure that it is not binding while you are sitting on the bike. Check your air pressure too. It's supposed to be 29 psi front and rear. Check to see if your front and rear sprockets are not loose.
 

·
Vendor
Joined
·
4,039 Posts
.


If you think it's motor vibration this may help a little.






.
 

·
Registered
Joined
·
35 Posts
It doesn't hurt to go back and double check motor mounts and exhaust mounts. These units aren't fully assembled when they reach the dealerships. The PDI technician will have to put certain things together on the bike. Things happen, doesn't hurt to check!
 

·
Registered
Joined
·
528 Posts
^^ This

First thing I thought about when reading this post is to check the motor mounts, screws, bolts, anything that holds the engine.
 

·
Registered
Joined
·
2 Posts
Curious if anyone had actually found there mounts loose? Mine vibrates a lot too. Going to check the mounts today

Sent from my SM-N920V using Tapatalk
 

·
Registered
Joined
·
291 Posts
Yes, at 18,000miles my upper mount tab on the right side snapped from the upper bolt loosening(don’t buy a trex “crash cage”, looks good but that’s it) and vibrating. When I was removing the motor I found the lower bolt wasn’t anywhere even remotely close to tight. The middle mount on right side was also cracked from the stress of the motor bouncing. I got my frame reenforced by a local shop.

The tab closest to the camera is the one that snapped off. You can see where the vibrations wore the other side thin. Now both sides have extra plate welded on to them, twice as thick as stock now.


Lower mounts got some washers welded on. Wanted to have some more bracing done but didn’t have the funds at the time and needed the bike back ASAP.


This is the thickness on them. Basically the tabs are twice as thick as stock and the stock bolts still have plenty of thread left. I check them when I do my oil changes now.
 

·
Vendor
Joined
·
4,039 Posts
Curious if anyone had actually found there mounts loose? Mine vibrates a lot too. Going to check the mounts today

Sent from my SM-N920V using Tapatalk
.

After 3 + years, we've never heard of anyone posting up their motor mounts came loose.

That's not to say, it's not a good idea to once in a while check all your bolts on the bike .......... as they can loosen up occasionally.


.
 

·
Registered
Joined
·
2 Posts
The first thing I noticed when I took the grom for a ride was the vibration. Granted I am used to riding my fz10. Glad to see someone has come up with a solution to the vibration. We got the grom for my wife to learn on. Really hate how much it vibrates, don't want it to be distracting while she rides.

Sent from my SM-P600 using Tapatalk
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #12 ·
Thanks for the advice. I will check for any loose parts. Do I have to remove the plastics to check any of this?

Also, my buddy has a Grom with the same mods. I plan on stopping by and checking his out to see how it compares.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #13 ·
How many people have had vibrations from fender eliminators/license plates? After doing more searching online I hope that may be my problem. I never thought to check that until now. I won’t be home for few hours and hope that’s the cause.
 

·
Vendor
Joined
·
2,026 Posts
How many people have had vibrations from fender eliminators/license plates? After doing more searching online I hope that may be my problem. I never thought to check that until now. I won’t be home for few hours and hope that’s the cause.
Plates are an easy source of noise. A Rubber grommet prevents it...
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #16 · (Edited)
Plates are an easy source of noise. A Rubber grommet prevents it...
I've got your fender eliminator, I just took it off and there was a grommet. Removing the FE did not fix the vibration. I also removed the dual underbody exhaust and put the stock exhaust on. This did not fix the vibration.

If I hold my hand on the engine I really don't feel much of a vibration. But if I hold my hand on the fairings just above, there's a decent vibration. Also an uncomfortable vibration in the foot pegs and further up the fairings and into the seat. It's a high frequency vibration that makes your hands/feet/butt go numb.

What else can I check? Is it worth swapping the factory intake back on? Currently have the mnnthbx with the support rod thing.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #17 · (Edited)
I removed all the fairings, still a vibration. I unhooked the CAI and just left the intake open, still a vibration. I checked the oil and it's fine. I laid underneath of it and pulled on everything and nothing was loose. I'm going to put it back together and take it to the dealer. If it needs something internal I'll see about doing a big bore kit.
 

·
Registered
Joined
·
231 Posts
I removed all the fairings, still a vibration. I unhooked the CAI and just left the intake open, still a vibration. I checked the oil and it's fine. I laid underneath of it and pulled on everything and nothing was loose. I'm going to put it back together and take it to the dealer. If it needs something internal I'll see about doing a big bore kit.
I had the same issue on my 17', unbearable vibrations at higher revs. My motor mounts were not totally loose, but I put an extra half turn or so on them and 90% of my vibrations went away.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #19 ·
I had the same issue on my 17', unbearable vibrations at higher revs. My motor mounts were not totally loose, but I put an extra half turn or so on them and 90% of my vibrations went away.
I’m pretty retarded when it comes to working on bikes. You mind posting a pic of the bolts you tightened? I’m getting tools to do the valves tonight and if that doesn’t fix it, it’s going to the dealer in the next couple of days. (I don’t think the valves are the cause though)
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #20 ·
Here it is...in it's current state. Are the motor mount bolts easily accessible? Can you mspaint where to tighten? I'm trying to find a Grom engine diagram online in the meantime....thanks!

 
1 - 20 of 27 Posts
Top