Honda Grom banner

41 - 57 of 57 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter #41 (Edited)
300 miles on the new build. Did an oil change and put the 60% springs on. The screen was completely clean.

The little fan I put on does nothing. It's not powerful enough. I got a small radiator fan, but I'm not in a hurry to put it on. After looking at some older posts about maximum temperatures I determined I'm fine at the temps I'm seeing.

Also the 60% springs are so much better. The clutch really bites now.
 

Attachments

·
Registered
Joined
·
54 Posts
Are you still breaking it in? DH motoring told me with this kit to run through 2 heat cycles with it and let it cool and it would be good. Not sure if I want to risk that though. Although the guy next to me at my last race put a 190 ovale motor in his SSR and he said he did the same thing. 2 heat cycles of running it hard then he raced the whole day without any problems. I'm getting this kit put on my bike and hope to have it back in time for a race this weekend but I was wondering about the break in. Is it a big difference above 6k? That's where I seem to lose all drive when racing.
 

·
Registered
Joined
·
786 Posts
300 miles on the new build. Did an oil change and put the 60% springs on. The screen was completely clean.

The little fan I put on does nothing. It's not powerful enough. I got a small radiator fan, but I'm not in a hurry to put it on. After looking at some older posts about maximum temperatures I determined I'm fine at the temps I'm seeing.

Also the 60% springs are so much better. The clutch really bites now.
How many times have you changed the oil before 300 miles? If none then I'd be concerned that the screen was clean. Even with modern tolerances, as awesome as they are, engines still are going to have to wear in.


Are you still breaking it in? DH motoring told me with this kit to run through 2 heat cycles with it and let it cool and it would be good. Not sure if I want to risk that though. Although the guy next to me at my last race put a 190 ovale motor in his SSR and he said he did the same thing. 2 heat cycles of running it hard then he raced the whole day without any problems. I'm getting this kit put on my bike and hope to have it back in time for a race this weekend but I was wondering about the break in. Is it a big difference above 6k? That's where I seem to lose all drive when racing.
Modern tolerances are great and therefore modern engines don't require the break-in that they did in the past. Lots of people beat on an engine from brand new and never have any issues.

This is a very interesting comparison between an engine that is broken in per factory instructions versus one that is broken in hard.

 

·
Registered
Joined
·
54 Posts
How many times have you changed the oil before 300 miles? If none then I'd be concerned that the screen was clean. Even with modern tolerances, as awesome as they are, engines still are going to have to wear in.




Modern tolerances are great and therefore modern engines don't require the break-in that they did in the past. Lots of people beat on an engine from brand new and never have any issues.

This is a very interesting comparison between an engine that is broken in per factory instructions versus one that is broken in hard.

Wow that is really interesting. I've always just ridden a new bike as hard as I could from the start. I'm glad to hear there really is no difference.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #45
Are you still breaking it in? DH motoring told me with this kit to run through 2 heat cycles with it and let it cool and it would be good. Not sure if I want to risk that though. Although the guy next to me at my last race put a 190 ovale motor in his SSR and he said he did the same thing. 2 heat cycles of running it hard then he raced the whole day without any problems. I'm getting this kit put on my bike and hope to have it back in time for a race this weekend but I was wondering about the break in. Is it a big difference above 6k? That's where I seem to lose all drive when racing.

The break in period depends on who you ask. Hard Racing says keep it under 5500rpm for 350 miles and others say 2 heat cycles and you're good. I did 2 heat cycles at 10 miles each and tried to keep it at or under 5500rpm. After each heat cycle I checked all the bolts and checked the valve clearances. After that I changed the oil and rode it like normal/hard.

Pull above 6k rpm is a lot better. I don't know how much is from the cam and how much is from the 143cc, but it's more consistent throughout the rpms.


How many times have you changed the oil before 300 miles? If none then I'd be concerned that the screen was clean. Even with modern tolerances, as awesome as they are, engines still are going to have to wear in.
I think I'm on the 3rd oil change. Once after initial break in, then at 200 miles, then at 300 miles. This is the first time I checked the oil screen though. I'm imagining the paper filter is doing it's job. I also have a magnetic drain plug that had some gunk on it.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #46
Switched to the other pcx150 fuel injector and things are looking good so far. Afr are looking more stable at idle. We'll see.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #47 (Edited)
Put another 50 miles on today. Still very optimistic on the other pcx150 injector. Idle was constant the entire ride. Temps are good and afr is still good throughout. I'm at 350 miles now.

Also I saw a yellow honda monkey on my ride. In the metro parks on valley parkway. Anyone from the forums?
 

·
Registered
Joined
·
107 Posts
Im running a built 143 using a finbro ecu and a pdx150 injector. I have about 900 miles on my set up. I have been monitoring my oil temps with my opmid temp gauge and I would see 220-230 riding it hard in the high revs. I installed the drowsports 7 row oil cooler a few weeks back and saw my temps drop almost 30 degrees.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #49
Im running a built 143 using a finbro ecu and a pdx150 injector. I have about 900 miles on my set up. I have been monitoring my oil temps with my opmid temp gauge and I would see 220-230 riding it hard in the high revs. I installed the drowsports 7 row oil cooler a few weeks back and saw my temps drop almost 30 degrees.
Same temp range for me. I'm usually only in that high of rpms during highway riding though. From what I've read, the general consensus is that range is safe. Just a quick google search I saw that people say the optimal oil temp is 220, but that was from multiple forum posts so take it with a grain of salt.

Typical riding temps for me seem to hover around 210.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #50
400 miles in. I've been jotting down my mpgs the past three tanks. Here's what I got.

80 miles @ .848 gallons = 94.34mpg
90 miles @ .879 gallons = 102.39mpg
78 miles @ .787 gallons = 97.87mpg

I'm expecting it to hover between 98 and 102mpg. I don't ride with mpg in mind though so that will definitely skew the numbers. Maybe my next tank I'll ride conservative and see the difference it makes.
 

·
Registered
Joined
·
54 Posts
How's the bike been running? I finally got my 143 installed and 4th gear is useless. It stutters and hesitates like crazy. I think it's related to my pcv and wideband though. I was only able to put about 45 minutes of ride time on the bike with the autotune and I still have not gotten a good map.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #52
Sorry I just saw this. Bike is still good. Running strong. I haven't had any problems with 4th. I'd imagine it is the pcv. Once you get it tuned I'm positive you'll see 4th pull. I have 450 miles on it now and other than that idle problem, fueling has been good.

I'm not sure how much many more miles I'll be putting on it this year because I just got a puppy yesterday and he's 9 weeks old.

20190815_195011.jpg

20190815_201250.jpg

20190815_214206.jpg

Also on route 80 on the way to Youngstown to get him I saw a neon green Jeep Renegade with a sticker on the window that said Grom squad overlaying Ohio. Anyone here?
 

·
Registered
Joined
·
278 Posts
Discussion Starter #54
He's my little man. Played all day and he was out. Had to make sure he was still breathing. I named him Enzo.
 

·
Registered
Joined
·
278 Posts
Discussion Starter #57
Nope sorry I didn't touch any of that.
 
41 - 57 of 57 Posts
Top