Honda Grom banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have 2 shifting issues both involving neutral.

1) some times when I am at a red light or stop sign i shift all the way back to first, then when i start to go, the engine revs and kicks into neutral.

2) some times the shifter gets stuck and will not go into neutral , it will only shift from 1 to second when trying to start the bike. It isn't about "finding neutral" the shifter physically wont go into it.

I'm wondering whether to take it into the shop or if it is an easy fix. I only have about 600 miles on it, bought it 2 months ago.
 

·
Registered
Joined
·
130 Posts
Neutral is physically between 1st and 2nd. So it is about finding neutral. Try it without the engine running and see if it is any easier. Also try downshifting to 1st while rolling before you come to a stop. That helps prevent it from jumping back out of gear.
 

·
Registered
Joined
·
681 Posts
How much clutch cable slack are you running? Maybe too much slack; clutch not disengaging completely.
 

·
Registered
Joined
·
2 Posts
I have 2 shifting issues both involving neutral.

1) some times when I am at a red light or stop sign i shift all the way back to first, then when i start to go, the engine revs and kicks into neutral.

2) some times the shifter gets stuck and will not go into neutral , it will only shift from 1 to second when trying to start the bike. It isn't about "finding neutral" the shifter physically wont go into it.

I'm wondering whether to take it into the shop or if it is an easy fix. I only have about 600 miles on it, bought it 2 months ago.
Wondering if you found a fix yet? I just picked up a Monkey and it is kicking back into Neutral as well and is really frustrating.
 

·
Registered
Joined
·
67 Posts
Wonder if it could be attributed to the linkage Honda uses with their shifter on the Monkey? I've noticed a somewhat vague feeling while searching for neutral at a stoplight, on occasion. Checking to see if shifter movement is the same with shifter shaft movement would be a good first check, but if you're unsure, a dealer visit may be best.

Hope you get your shifting issue resolved.
 

·
Registered
Joined
·
74 Posts
I've found there to be shifting anomalies even after eliminating the shifter linkage and attaching a shift lever directly to the splined shaft. I'm guessing this is a transmission issue.
 

·
Registered
Joined
·
2 Posts
I have the Hammerhead Shifter and the Hard Racing shifter bracket. And it still shifts weird and goes back into neutral from first when rolling from a stop.
86365
 

·
Registered
Joined
·
73 Posts
I had a similar problem,and found this kit from Kitaco to replace the bit of bent metal honda fit between the gear lever and shaft.
Very expensive,so I decided to build a similar kit using a slightly larger m8 joint.
This kit is M6 and the original hole is around 7mm already.
I purchased the 2 joints from separate places on eBay,and some button head as 35mm bolts,washers and nylock nuts. Needed to trim a bit of the male threaded part to shorten the over length. Works great for under £5
 

·
Vendor
Joined
·
1,821 Posts
I had a similar problem,and found this kit from Kitaco to replace the bit of bent metal honda fit between the gear lever and shaft.
Very expensive,so I decided to build a similar kit using a slightly larger m8 joint.
This kit is M6 and the original hole is around 7mm already.
I purchased the 2 joints from separate places on eBay,and some button head as 35mm bolts,washers and nylock nuts. Needed to trim a bit of the male threaded part to shorten the over length. Works great for under £5
You're far better off to scrap the linkage altogether and replace with a direct lever.
 

·
Registered
Joined
·
8 Posts
I have 2 shifting issues both involving neutral.

1) some times when I am at a red light or stop sign i shift all the way back to first, then when i start to go, the engine revs and kicks into neutral.

2) some times the shifter gets stuck and will not go into neutral , it will only shift from 1 to second when trying to start the bike. It isn't about "finding neutral" the shifter physically wont go into it.

I'm wondering whether to take it into the shop or if it is an easy fix. I only have about 600 miles on it, bought it 2 months ago.
Weird. I have the stock shifting setup and at over 750 mile son the bike, have never experienced this issue. I've found if the engine is off and youre trying to find neutral before firing it up, roll the bike back and forth a little and then try. I learned that from riding motocross, the same thing happens where it needs to line up a little better to hit neutral.
 

·
Registered
Joined
·
130 Posts
My grom will do this, but only when i forget to downshift while moving, like while sliding the back tire or doing a small endo. If I downshift while decelerating it doesn't happen. I'm pretty much back in 1st gear by 15mph.
 
1 - 11 of 11 Posts
Top