Honda Grom banner

21 - 40 of 66 Posts

·
Registered
Joined
·
181 Posts
The green LED is very easy to see with mine mounted on top of front brake fluid reservoir.
 

·
Vendor
Joined
·
4,004 Posts
Discussion Starter #23 (Edited)
The green LED is very easy to see with mine mounted on top of front brake fluid reservoir.
.


picture .... or it didn’t happen. :)

.
 

·
Registered
Joined
·
181 Posts
  • Like
Reactions: 50-50

·
Registered
Joined
·
181 Posts
  • Like
Reactions: 50-50

·
Vendor
Joined
·
4,004 Posts
Discussion Starter #26

·
Registered
Joined
·
131 Posts
I would consider this "the one more thing to buy" if you have an aRacer Mini5.
Can you confirm that this 2.0 reads the same temp as the Aracer?

I just tried the Koso unit, and after a shitload of frustration figured out that it doesn’t read correctly when used with the Aracer Mini 5.

If the OPMID reads the same as the Aracer, then it’s a no brainer, as you mentioned i don’t want to ride with my phone on my bars all the time.

Thanks 🙏
 

·
Registered
Joined
·
1,073 Posts
Did you read post 6 above? If not, please do so!
 

·
Registered
Joined
·
13 Posts
Has this worked well for everyone with an Aracer ecu? Mine still reads 10 degrees higher at ambient temperature and 20 degrees higher while running. Wondering if I have a defective item.
 

·
Registered
Joined
·
250 Posts
Installed the opmid 2 unit as per instructions and switched the type designation on the unit to 7 as per instructions since I am running an Aracer ecu.

The opmid unit does not display correct ambient temp, in type 7 or any other type for that matter 1-7.

BIG PROBLEM. Now, my aracer blink has stopped functioning. Did the opmid mess up my aracer? Cant link to it anymore.

Disconnected all the opmid connections back to original connections without opmid and still no joy on the Blink to aracer.

( FWIW Put the stock ecu back in the grom, disconnected aracer, and opmid does not read correctly in type 2 which is what stock grom ecu should be set for.)

Don't know how to troubleshoot from here.

HELP!
 

·
Registered
Joined
·
250 Posts
Installed the opmid 2 unit as per instructions and switched the type designation on the unit to 7 as per instructions since I am running an Aracer ecu.

The opmid unit does not display correct ambient temp, in type 7 or any other type for that matter 1-7.

BIG PROBLEM. Now, my aracer blink has stopped functioning. Did the opmid mess up my aracer? Cant link to it anymore.

Disconnected all the opmid connections back to original connections without opmid and still no joy on the Blink to aracer.

( FWIW Put the stock ecu back in the grom, disconnected aracer, and opmid does not read correctly in type 2 which is what stock grom ecu should be set for.)

Don't know how to troubleshoot from here.

HELP!

Never mind!!!!

The engine cut switch was in the cut position, and that caused all the issues. Works fine now!
 

·
Registered
Joined
·
131 Posts
The engine cut switch was in the cut position
You mean the Rd switch on the throttle grip?

If so, whew! I have an Opmid on the way and was now not wanting to install it.

I really hope it works well, I don’t want to ride with my phone on the bars all the time.
 

·
Registered
Joined
·
250 Posts
You mean the Rd switch on the throttle grip?

If so, whew! I have an Opmid on the way and was now not wanting to install it.

I really hope it works well, I don’t want to ride with my phone on the bars all the time.
Yep, That red switch on the throttle grip.

Only 5hrs spent on a 1 hr job! LOL ARRGGH!
 

·
Registered
Joined
·
250 Posts
BTW, the Opmid is reading 85F the Aracer App is reading 75F and the trail tech CHT is reading 81F.

Local weather says it's 85F and I don't have a thermometer to double check.

Close enough.

just know the gauges will all disagree by up to 10F in my experience at install.
 

·
Registered
Joined
·
250 Posts
With the bike hot and running, the Opmid reads anywhere from 20-25 degrees F higher than the Aracer app. That seems like an excessive discrepancy.

I will reach out to the vendor who sold it to me and see what they say.
 

·
Registered
Joined
·
250 Posts
Vendor says setting type 7 is correct and is surprised that the reading of aracer app and opmid gauge has such a large discrepency.

I will ride it like this for a while and see what the correlation is between the aracer and opmid.

Does not matter too much if the numbers don't agree as long as the baseline ranges for normal can be identified with each, then I know what normal is and can monitor for deviations.

Would be nice if the numbers would agree, they are after all reading from the same sensor.
 

·
Registered
Joined
·
250 Posts
Has this worked well for everyone with an Aracer ecu? Mine still reads 10 degrees higher at ambient temperature and 20 degrees higher while running. Wondering if I have a defective item.
Looks like we are having the same experience. I doubt both our units are defective. Must be an incompatibility issue.

Buyer beware!

Should still work to establish normal operating temps and then to monitor them.

What did your vendor say about your findings?
 

·
Registered
Joined
·
250 Posts
I am now going for a Aracer Sport D. I don’t want to deal with bullshit, I want it to read right, also I can watch both my temp and AFR at the same time.
That may be the best way to go if consistent data is the goal.

Today was my first full length ride with the Opmid.

It reads a full 40F different from the Aracer app, but it seems to be doing a fine job reading something. I even think that perhaps the Aracer temp is the one that is off.

A 10 minute 8K rpm highway run showed Aracer 225, Opmid 270, and Trail tech CHT 390.

During mixed riding conditions, the Aracer shows typically 210 -220, the Opmid 250 - 265, and the CHT 350-375.

I will keep running the opmid as is, suspecting that the aracer and opmid are programmed to interpret the sensor data differently resulting is different readings, but I was able to confirm they trend and range in agreement, making it useful for parameter monitoring.
 
21 - 40 of 66 Posts
Top