Honda Grom banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I got a 2018 Grom and I was on the highway went to go to shift from 3rd to 4th the bike goes it gear I full throttle again and two seconds later the bike dies I roll off the highway and start looking around I knew in the back of my head I needed oil but will that make the bike turn off in the middle of riding and then I go to start the bike and my starter sounds dead but fuel pump primes but the bike don’t turn I walked it home to take a closer look and checked for spark and it looked like I wasn’t getting any spark from the coil so I had another coil ready to slap on but it wasn’t stock I had to cut the ground and wire it though one of holes for the coil as I done on plenty of other bikes I got to start the bike and now nothing works the Cluster turns on normal except now no engine light comes on ever and the starter is not doing any thing not even a click and the fuel pump doesn’t prime anymore could I have triggered something a sensor or a relay to make everything stop working
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
With the clutch in yeah i check for that to I slowly released the clutch and felt the mother turning
 

·
Registered
Joined
·
1,032 Posts
I got a 2018 Grom and I was on the highway went to go to shift from 3rd to 4th the bike goes it(into) gear.

I full throttle again and two seconds later the bike dies.

I roll off the highway and start looking around. I knew in the back of my head I needed oil but will that make the bike turn off in the middle of riding?

And then I go to start the bike and my starter sounds dead but fuel pump primes but the bike don’t turn.

I walked it home to take a closer look and checked for spark and it looked like I wasn’t getting any spark from the coil. So I had another coil ready to slap on but it wasn’t stock. I had to cut the ground and wire it though one of holes for the coil as I done on plenty of other bikes.

I got to start the bike and now nothing works. The Cluster turns on normal, except now no engine light comes on, ever. And the starter is not doing any thing. Not even a click and the fuel pump doesn’t prime anymore.

Could I have triggered something? A sensor or a relay to make everything stop working.
Forgive me, but I had to put your "paragraph" into a format that did not hurt my head. Now lets see if we can get you going again!

As per the norm, we need more info.

How long were you buzzing around before the bike stopped running?
How long have you been operating the bike low on oil?
Did you buy new or used? What is the mileage? Is it stock or modded? What are the mods if so.

Did you check your fuses?
Did you check your oil and add as needed?
Did you check the battery voltage at rest and when you were trying to start it??
How does the spark plug look? (pic please)
What sort of air filter is present? Have you ruled that it is functioning properly?
Do you have fuel in the tank?

From the info you provided in your first post, there could be many reasons why your Grom refuses to light off. A Grom needs air, spark, fuel and oil to fire up. Hang in there, providing you have the mechanical ability and the tools, we will most likely get you moving again. If not, a trip to your local Honda dealer may be in your future.

Keep us posted!
 

·
Registered
Joined
·
8,343 Posts
Check fuse for circuit to starter motor

Make sure you have enough oil

Make sure battery is fully charged

remove spark plug, remove largern inspection cover on left side of the crank case and install socket in the inspection hole that fits on the fly wheel and turn over the engine by ratchet and check compression by sticking your hand or compression checker in the spark plug hole. If engine turns normally your crank is good and possible the piston and rings might be good if you have compression.

Honda grom starters are bullet proof, so check battery ground wire and HOT "red" wire to make sure the are snug and tighten down to the battery and frame and starter solenoid.

lack of oil will kill the motor via piston ring failure "broken rings"

good luck
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Ok so u think broken rings would make the starter not work and fuel pump and make my engine light don’t come on any more
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Forgive me, but I had to put your "paragraph" into a format that did not hurt my head. Now lets see if we can get you going again!

As per the norm, we need more info.

How long were you buzzing around before the bike stopped running?
How long have you been operating the bike low on oil?
Did you buy new or used? What is the mileage? Is it stock or modded? What are the mods if so.

Did you check your fuses?
Did you check your oil and add as needed?
Did you check the battery voltage at rest and when you were trying to start it??
How does the spark plug look? (pic please)
What sort of air filter is present? Have you ruled that it is functioning properly?
Do you have fuel in the tank?

From the info you provided in your first post, there could be many reasons why your Grom refuses to light off. A Grom needs air, spark, fuel and oil to fire up. Hang in there, providing you have the mechanical ability and the tools, we will most likely get you moving again. If not, a trip to your local Honda dealer may be in your future.

Keep us posted!
I was driving around for about 2 weeks I bought the bike new from the dealer I have a exhaust and a cone air filter that’s all that’s mechanically moded I checked the fuses and there’s gas I just changed the spark and the chain 3 weeks ago
 

·
Registered
Joined
·
1,032 Posts
Your bike is brand new. Still under warranty. I do not know where you live in the world, as some dealers will not warranty a machine once modded by the buyer.

My suggestion would be to return your bike to a stock configuration, and take it back to the dealer where you purchased it from, and let them fix it for you, free of charge.

AS for answering your previous question:

Ok so u think broken rings would make the starter not work and fuel pump and make my engine light don’t come on any more

If the rings are stuck to the cylinder walls, yes this could stop the starter from spinning. (operating low on oil)
Fuel pump should work regardless of what is going on with the rings.
Many issues will make the engine light come on. You have stated several in the above posts.

Sir, it is clear to this forum that your mechanical ability is severely limited. I get it. We all have to start learning somewhere. You need to take this machine to a shop before it gets worse.

Good luck and lets us know what shakes out. #savethegrom
 

·
Registered
Joined
·
80 Posts
I was driving around for about 2 weeks I bought the bike new from the dealer I have a exhaust and a cone air filter that’s all that’s mechanically moded I checked the fuses and there’s gas I just changed the spark and the chain 3 weeks ago
Did you reset the ECU after fitting the exhaust to avoid the bike still stunning lean,and the cone filter would also contribute to a lean running mixture, possibly damaging piston/rings.

 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Your bike is brand new. Still under warranty. I do not know where you live in the world, as some dealers will not warranty a machine once modded by the buyer.

My suggestion would be to return your bike to a stock configuration, and take it back to the dealer where you purchased it from, and let them fix it for you, free of charge.

AS for answering your previous question:

Ok so u think broken rings would make the starter not work and fuel pump and make my engine light don’t come on any more

If the rings are stuck to the cylinder walls, yes this could stop the starter from spinning. (operating low on oil)
Fuel pump should work regardless of what is going on with the rings.
Many issues will make the engine light come on. You have stated several in the above posts.

Sir, it is clear to this forum that your mechanical ability is severely limited. I get it. We all have to start learning somewhere. You need to take this machine to a shop before it gets worse.

Good luck and lets us know what shakes out. #savethegrom
Actually I’m a car mechanic and bikes are not to far off so what ever needs to be changed I could do it my self the bike was cranking like normal even after it shut off and I walked it home and connected it to my car the starter worked and so did the fuel pump I seen the coil had no spark so I went to change the coil and now nothing is working just my Gage comes on like normal
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Did you reset the ECU after fitting the exhaust to avoid the bike still stunning lean,and the cone filter would also contribute to a lean running mixture, possibly damaging piston/rings.

I didn’t I just learned how to do it after this happened but I put that stuff when I frist go it now I have 9500 miles so aren’t the ecu supposed to rest after 1,00 miles
 
1 - 13 of 13 Posts
Top