Honda Grom banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hello, I recently installed a Dynojet PV3 on my 2014 grom and have it all setup, connected to bike, and flash tuned. My question is when I go to setup gauges for a display it shows nothing, only dashes. Does anyone have experience setting this up? Do I need to add sensors? Thanks in advance for any help.
 

·
Registered
Joined
·
176 Posts
You have to go into the settings and add sensors per page.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Interesting, I have a flash (not stk. file) installed and I went into setting and tried that. I will check to make sure I have a .djt file installed. Thanks guys.
 

·
Registered
Joined
·
3 Posts
Hello, I recently installed a Dynojet PV3 on my 2014 grom and have it all setup, connected to bike, and flash tuned. My question is when I go to setup gauges for a display it shows nothing, only dashes. Does anyone have experience setting this up? Do I need to add sensors? Thanks in advance for any help.
The pv3 can only show gauges if the bike is on a .Djt file. If you flashed a stock tune (.STK) it is not capable of showing the gauges. It should be able to show the gauges on any modified tune. Please note out of the box there is no set gauges. You have to go into the settings. I believe it is under device tools, if it's not there chick vehicle tools, you should see the option to edit gauges. Each screen will show 4 gauges. With 14 gauge screens available. So you will need to select the gauges you want to display.. like TPS or RPM. There is many different things that you can display. Hope this information helps you out. If anyone has further questions about Dynojet products feel free to message me. I'm also on Facebook messenger. Bill Ramseyer Jr
 
1 - 6 of 6 Posts
Top