Honda Grom banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Doing a hard rewire completely on my msx 125, turning it into a chopper. You guys can tell that this is where I got the idea for my username. Have almost everything rewired, starter works and engine turns over, but my ignition coil won't spark the plug. We have power running from the ignition button to one of the prongs of the ignition coil, as the lower prong we assumed would run to the ignition points of the bike? But does an engine so new even have ignition points? We got 12 volts running into the coil and out of the coil to the spark plug, but still no spark when we turn the engine over. This is a major SOS please help!
 

·
Registered
Joined
·
725 Posts
Sounds like an awesome project. Sorry I don't have experience to answer your question. Hopefully you get it figured out.
 

·
Registered
Joined
·
8,323 Posts
Everything on the grom runs off the ECU for timing spark, plus the timing on the cam pointer and the flywheel timing mark. If everything is wired correctly and you have compression you should see spark on the spark plug if the ECU is working correctly.

good luck.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
So came to a new resolution, bought a general ignition cdi off of ebay, 5 prong. the prongs are for timing, ignition, ground, power, and kill switch. Removed the original ecu assuming I wouldn't need it... Wired all this together however selected the alternator wire at random to run to the timing. Still no spark. I have all the alternator wires running directly to rectifier. Chose one of the stator wires at random and spliced it to the timing, however still no voltage so I am considering trying this with each of the alternator wires next week. Orignally thought it wouldn't have mattered which alternator wire would be used for timing.
 
1 - 6 of 6 Posts
Top