Hi from Vancouver. Need a little help already
Close
Login to Your Account
Honda Grom Forum

Hi from Vancouver. Need a little help already

This is a discussion on Hi from Vancouver. Need a little help already within the Introductions forums, part of the Honda Grom News category; Hey everyone, I didn't want to start a new thread in case it's been discussed before. I tried to search but no luck. I recently ...

Results 1 to 7 of 7

Thread: Hi from Vancouver. Need a little help already

  1. #1
    Junior Member
    This user has no status.
     

    Member #
    33112
    Join Date
    Nov 2019
    Posts
    2

    Hi from Vancouver. Need a little help already

    Hey everyone,

    I didn't want to start a new thread in case it's been discussed before. I tried to search but no luck.

    I recently bought a grom off a friend. It's a 2018. Was working great but now the ignition switch doesn't work. I know it's not the battery as that's fully charged. It's not the kill swtich, kickstand, in gear issue. It's in neutral. Switched on but nothing happens when I press the electric start. Doesn't even turn over. Just no sound at all.

    It can be bump started and is fine once it is started. Just don't know what happened. It did sit for a bit but I thought it was a battery issue but battery tender says fully charged.

    So anyone have an idea on what could be wrong or can link a thread for me to ask more questions?


    Thanks!

  2. #2
    Senior Member
    is fiddling with RZ350's now!
     
    WV_Grom's Avatar
    Member #
    4799
    Join Date
    Feb 2015
    Location
    North Central WV
    Odometer
    400
    Posts
    962
    Did you check the fuses? If so...

    See if you are getting 12V at the starter when you press the button.
    2018 Grom
    Koso 170 4V/34mm TB/Koso injector/ DIY intake/ aRacer Mini5 + AF1 + DG1
    Koso pump & chain tensioner/ Stock clutch ring / 60% stiffer springs
    Takegawa Crank Support Bearing / Takegawa Catch Can / Kitaco Clutch cover
    Clear cam sprocket cover/ Egay oil Cooler
    Ohlins F&R / Hindle exhaust w DB killer / Galfer brake line w EBC HH Pads
    Pro Taper grips, G2 throttle tube / Gromfatherz axle spacers
    Kepspeed alum. swingarm / Bar end mirror, RAM mount, USB Port
    Seat Concepts / Opmid V2


  3. #3
    Senior Member
    is Living the Dream
     

    Member #
    457
    Join Date
    Jun 2013
    Location
    San Jose Calif
    Posts
    8,214
    Check the two connection to the starter, red cable is the hot side, place a meter on the red cable and hit the start button you should see 12vdc or lower. Check the black cable to the starter it should be ground. Make sure both RED and Black cables are snug to the starter.

    multi-meter out the black cable using ohm mode to make sure it is true ground, put a meter in resistor mode and check for low ohm around 1-2 ohm or less.


    Good luck
    Last edited by CiscoSanJose; 11-30-2019 at 07:38 PM.

  4. Remove Advertisements
    HondaGrom.net
    Advertisements
     

  5. #4
    Senior Member
    is zipzip
     
    mygrom's Avatar
    Member #
    27018
    Join Date
    Feb 2018
    Odometer
    2.1.2.3
    Posts
    220
    Welcome

  6. #5
    Junior Member
    This user has no status.
     

    Member #
    33112
    Join Date
    Nov 2019
    Posts
    2
    Thanks for the replies. It just started working again without me doing anything when I went to try. But I will definitely check it out with a voltmeter!! I'm sure something is wrong somewhere..

  7. #6
    Senior Member
    is Living the Dream
     

    Member #
    457
    Join Date
    Jun 2013
    Location
    San Jose Calif
    Posts
    8,214
    If you put the grom in neutral and turn the key to on and put the red switch on the right handle bar to start and then you take a 12 volt spare MC or car or jump start battery and you ground the neg"-" lead to the frame and you tap the positive lead to the starter and the starter turns over than the starter is ok and all wiring on your grom could be the problem such as broken or weak connection and that is why you check all connection for good solid connection to the frame or motor or starter switch on the grom.

    Good luck

  8. #7
    Junior Member
    This user has no status.
     
    Bluechain's Avatar
    Member #
    32352
    Join Date
    Aug 2019
    Location
    Syracuse,NY
    Posts
    24

    Cool

    Cisco, you beat me to it, good answer,

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •