Signature problem
Close
Login to Your Account
Honda Grom Forum

Signature problem

This is a discussion on Signature problem within the Site Help and Support forums, part of the Honda Grom News category; Unable to post my signature. It allows me to save it but it would not show on the forum....

Results 1 to 2 of 2

Thread: Signature problem

  1. #1
    Member
    This user has no status.
     
    john2018's Avatar
    Member #
    30984
    Join Date
    Mar 2019
    Location
    Los Angeles, California, USA.
    Odometer
    700
    Posts
    67

    Signature problem

    Unable to post my signature. It allows me to save it but it would not show on the forum.
    Grom 2018 Modifications:
    Yoshimura RS-2

  2. #2
    Member
    This user has no status.
     
    john2018's Avatar
    Member #
    30984
    Join Date
    Mar 2019
    Location
    Los Angeles, California, USA.
    Odometer
    700
    Posts
    67
    I got it. It seems like it only post the signature when posting a new thread, not when replying to a post.
    Grom 2018 Modifications:
    Yoshimura RS-2

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Front LED super fast switching problem.
    By Zer0n1nja64 in forum Grom Talk
    Replies: 1
    Last Post: 05-16-2014, 06:55 AM
  2. Replies: 36
    Last Post: 03-26-2014, 12:38 PM
  3. 20 Degrees w Random Ice Patches?!?... No Problem!
    By Omarvelous in forum Grom Pictures/Videos
    Replies: 3
    Last Post: 02-12-2014, 09:40 AM
  4. Disconnected hose problem
    By BetoElFather in forum Grom Talk
    Replies: 8
    Last Post: 10-30-2013, 07:22 AM