Question Regarding "Screeching Noise" - High Speeds
Close
Login to Your Account
Honda Grom Forum

Question Regarding "Screeching Noise" - High Speeds

This is a discussion on Question Regarding "Screeching Noise" - High Speeds within the Grom Talk forums, part of the Honda Grom Forums category; Hello all! I have a 2015 Grom with about 1800 miles. For the past 200 miles or so, when I am in 4th gear at ...

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Like Tree4Likes

Thread: Question Regarding "Screeching Noise" - High Speeds

  1. #1
    Junior Member
    This user has no status.
     
    tortie's Avatar
    Member #
    5636
    Join Date
    Jun 2015
    Location
    NW NJ | NE PA
    Posts
    29

    Question Regarding "Screeching Noise" - High Speeds

    Hello all! I have a 2015 Grom with about 1800 miles. For the past 200 miles or so, when I am in 4th gear at around 55 mph (typically WOT), I hear a high pitched "screeching" noise. It almost sounds like wind through my helmet but it is coming from the bike. If I loosen up on the throttle, it changes pitch and comes to a stop. I recently adjusted the chain thinking it might be too loose but the sound hasn't stopped. Any thoughts?

  2. #2
    Senior Member
    This user has no status.
     

    Member #
    19513
    Join Date
    May 2017
    Posts
    148
    Could be the squealer on your brake pads. But with that low of miles brakes should still be good. I'm just guessing here. Could also be that the cam bearings is not getting enough oil at WOT again just a guess. Let us know what you find.


    Sent from my iPhone using Tapatalk

  3. #3
    Senior Member
    is Living the Dream
     

    Member #
    457
    Join Date
    Jun 2013
    Location
    San Jose Calif
    Posts
    8,186
    Quote Originally Posted by tortie View Post
    Hello all! I have a 2015 Grom with about 1800 miles. For the past 200 miles or so, when I am in 4th gear at around 55 mph (typically WOT), I hear a high pitched "screeching" noise. It almost sounds like wind through my helmet but it is coming from the bike. If I loosen up on the throttle, it changes pitch and comes to a stop. I recently adjusted the chain thinking it might be too loose but the sound hasn't stopped. Any thoughts?
    When adj drive chain slack make sure you have at lease 1/2 slack/play when pressing the chain from the center of the length of the chain when the grom is on the ground, also when the rear wheel is up in the air rotate the tire and check the alignment of the rear sprocket teeth to the center of the chain. By rotating the tire you can see if the sprocket teeth is off center by looking at the sprocket/chain.

    make sure your chain is cleaned often and also use chain lube.

    Good luck

  4. Remove Advertisements
    HondaGrom.net
    Advertisements
     

  5. #4
    Junior Member
    This user has no status.
     
    tortie's Avatar
    Member #
    5636
    Join Date
    Jun 2015
    Location
    NW NJ | NE PA
    Posts
    29

    Question Regarding "Screeching Noise" - High Speeds

    Thank you both for your quick replies! The noise occurs without use of the brakes (and typically only in 4th) but I will check. Now that you both mentioned it (cam bearings or chain), it sounds like something could use oiling/lube. I will clean/lube the chain again and see if that helps. It's probably something as simple as that!

  6. #5
    Senior Member
    This user has no status.
     

    Member #
    4112
    Join Date
    Oct 2014
    Location
    Southeast GA
    Posts
    1,458
    That screeching noise is actually relatively common. no one to date has figured out exactly what does it since nothing ever seems to break from it. My guess is the starter one way sprag clutch but that's all it is, a guess.
    m in sc likes this.

  7. #6
    Senior Member
    is This user has a status.
     
    lexdfox's Avatar
    Member #
    7937
    Join Date
    Jul 2016
    Location
    San Diego, CA
    Posts
    106
    Quote Originally Posted by Fox85 View Post
    That screeching noise is actually relatively common. no one to date has figured out exactly what does it since nothing ever seems to break from it. My guess is the starter one way sprag clutch but that's all it is, a guess.
    I think I found the cause to the screech!

    I had this a few months back, turned out to be the clutch collar. Part number is below. The stock collar had some sort of film over it, I think the noise was from the collar not getting lubricated enough when spinning on the clutch guide. The part is only a couple bucks too, and since I replaced it I've gone WOT for miles and no noise!

    22116-KPG-T00 COLLAR, CLUTCH (OUTER)
    Ridem32 and S1930 like this.

  8. #7
    Senior Member
    This user has no status.
     

    Member #
    19513
    Join Date
    May 2017
    Posts
    148
    #7 is the part


    Sent from my iPhone using Tapatalk

  9. #8
    Senior Member
    This user has no status.
     

    Member #
    19513
    Join Date
    May 2017
    Posts
    148



    Sent from my iPhone using Tapatalk

  10. #9
    Junior Member
    This user has no status.
     
    tortie's Avatar
    Member #
    5636
    Join Date
    Jun 2015
    Location
    NW NJ | NE PA
    Posts
    29
    Clutch collar. Huh. Makes sense. Glad to hear it's common (that makes me feel a lot better). Thank you for the replies! I love this forum. I will look into it.

  11. #10
    Junior Member
    This user has no status.
     

    Member #
    30544
    Join Date
    Dec 2018
    Posts
    12
    I know this thread is old but has anyone else confirmed that the noise stopped after replacing that collar? because mine is doing it and it is driving me absolutely nuts.

Page 1 of 2 1 2 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 12
    Last Post: 10-22-2016, 11:32 AM
  2. vibrations at "high" speed
    By mantraslider in forum Grom Talk
    Replies: 5
    Last Post: 09-16-2015, 08:07 PM
  3. Replies: 5
    Last Post: 04-10-2015, 03:37 AM
  4. MSX125 16"-17" wheel/tire question
    By hdtraveller57 in forum Grom Wheels & Tires
    Replies: 25
    Last Post: 03-16-2015, 02:57 AM
  5. [How-To] High Flow Air Filter "MOD" DIY
    By loaded in forum Grom How-To's and Guides
    Replies: 24
    Last Post: 09-09-2013, 05:11 AM