Removing Decompression Lobe - Cam Shaft
Close
Login to Your Account
Honda Grom Forum

Removing Decompression Lobe - Cam Shaft

This is a discussion on Removing Decompression Lobe - Cam Shaft within the Grom Builds forums, part of the Honda Grom Forums category; I recently installed a tb186 bbk, chimera intake, ym1001 injector, pv3 with map, and Tb cam. When trying to start it feels a little sluggish. ...

Results 1 to 6 of 6
Like Tree3Likes
  • 1 Post By kc4sox
  • 2 Post By solidjohnny

Thread: Removing Decompression Lobe - Cam Shaft

  1. #1
    Junior Member
    This user has no status.
     

    Member #
    30696
    Join Date
    Jan 2019
    Posts
    2

    Removing Decompression Lobe - Cam Shaft

    I recently installed a tb186 bbk, chimera intake, ym1001 injector, pv3 with map, and Tb cam. When trying to start it feels a little sluggish. I’ve gotten it to almost crank over and start but I just get a poof followed by a small black cloud rising out of the intake. I think this is happening because I didn’t transfer the decomposition lobe onto the new cam. Any help or advice on what could be the problem or what the best way to switch the decompression lobe over would be much appreciated.

  2. #2
    Senior Member
    This user has no status.
     

    Member #
    6719
    Join Date
    Dec 2015
    Posts
    2,352
    Dont bother, I ran a decomp lobe on my kitaco cam on my 164cc and it really didnt make starting any easier. What will is a quality battery with a good amount of cranking amps.

    If you do really want to move it over, The end bearing is just pressed on. I grabbed the decomp lobe in a vise and tapped the cam out of the bearing, then reversed the process to put it on.

    ~Ben H

  3. #3
    Senior Member
    is Dragin them Knees
     
    kc4sox's Avatar
    Member #
    28752
    Join Date
    May 2018
    Posts
    300
    I also installed the TB 186 recently. Give it time. At first my bike was really sluggish, now it fires right up.
    Djezspin likes this.

  4. Remove Advertisements
    HondaGrom.net
    Advertisements
     

  5. #4
    Senior Member
    is wishing I could keep all the
    bikes I've owned.
     
    solidjohnny's Avatar
    Member #
    22833
    Join Date
    Aug 2017
    Location
    Honolulu, Hi
    Posts
    662
    Quote Originally Posted by kennyKD View Post
    I recently installed a tb186 bbk, chimera intake, ym1001 injector, pv3 with map, and Tb cam. When trying to start it feels a little sluggish. I’ve gotten it to almost crank over and start but I just get a poof followed by a small black cloud rising out of the intake. I think this is happening because I didn’t transfer the decomposition lobe onto the new cam. Any help or advice on what could be the problem or what the best way to switch the decompression lobe over would be much appreciated.
    You can always keep the bike in gear, roll backwards to get the engine off the compression stroke. Then it will start up easy.
    Djezspin and MSX UD ITA like this.
    Quote Originally Posted by Paultergeist View Post
    It seems like there is always one more thing to buy, THEN I’ll really notice a difference in performance.

  6. #5
    Senior Member
    is hiding the credit card from
    the Grom!!
     
    Djezspin's Avatar
    Member #
    29800
    Join Date
    Sep 2018
    Location
    San Diego, CA
    Odometer
    4848
    Posts
    613
    Quote Originally Posted by kc4sox View Post
    I also installed the TB 186 recently. Give it time. At first my bike was really sluggish, now it fires right up.
    What KC said... the rings and cylinder need to break in with each other. Keep the bike on a charger overnight while the bbk breaks in.
    2017 Grom
    Koso 4V GF Ported / Drowsports 181 piston / Takegawa Oil Pump, Cam Chain Tensioner, Crank Support Kit & Catch Can
    Koso 34mm TB GF Ported / DynoJet PCV, WB2 & AFR / GF Manual Cam Chain Adjuster
    Drow Sports CF Intake & Oil Cooler / Hindle Exhaust / OPMID 2 Temp Gauge
    Kitaco Clutch Cover / SMR 6 Disc Clutch & 60% Springs / Chimera Clutch Plate
    RacingBros Adj Fork Kit and Shicane HLR Shock / Vagabond Fender Eliminator
    Seat Concepts

  7. #6
    Junior Member
    This user has no status.
     

    Member #
    30696
    Join Date
    Jan 2019
    Posts
    2
    I ordered me a anti gravity battery. will pick it up friday. got the bike running. kinda. i'm running a pv3 with a map dyno supplied. took it around the block easy but it boggs out around 5500. any chance that the ym1001 injector i have is effected by the low oem cranking amps?

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. False Neutral help. Shift Shaft Support Bracket.
    By HardRacing in forum Grom Talk
    Replies: 194
    Last Post: 09-18-2017, 01:18 PM
  2. Cam shaft tensioner on stock bore motor
    By bez0924 in forum Grom Performance
    Replies: 3
    Last Post: 04-08-2017, 09:19 AM
  3. Replies: 199
    Last Post: 02-07-2017, 06:59 AM
  4. Replies: 24
    Last Post: 09-19-2015, 03:24 PM
  5. KITACO Hollow Axle Shaft - FRONT
    By yallknowme in forum Parts for Sale / Wanted
    Replies: 6
    Last Post: 06-14-2015, 02:46 PM